Want to  sponsor Animate? Email us

Admin
Oct 14, 2017

Works Perfectly on Mobile

0 comments

Our seamless mobile solution means your mobile forum is easy to navigate, works just like desktop and looks stunning on every phone.

Your visitors can do everything from their phone. Write posts, leave comments, add images, fun emojis, share posts on social, etc.

New Posts
  • timberjohn27
    Jul 12, 2018

    Hi, After going for a run with my iPhone 4 I noticed it was really hot and the battery was dying at a very increased rate even though I had killed all the background processes and reset it a couple of times. Just charging it seems to make it very hot as well. Any ideas? Could my sweat from the run have shorted wit out? Please help. I didn't find the right solution from the Internet. References:- https://arstechnica.com/civis/viewtopic.php?f=19&t=1152165 Online Video Production Service Thanks!
  • davefollmer
    Jun 8, 2018

    HI, I am struggling setting up my Yubikey NEO to work with the Lastpass application for Windows Phone 8.1. The phone is a Lumia 930. If I do programm the Yubikey with a URL as explained, then the phone is trying to open the URL using IE11, but the Laspass app doesn't seem to catch the NFC payload. Also the instructions are a little bit out of date as the user interface of the Neo programming tool have changed, so I may have missed something during the setup.Any ideas, suggestions? Maybe some updated instructions? Any help will be apprecited. I didn't find the right solution from the Internet. References: https://forums.lastpass.com/viewtopic.php?f=12&t=149025 Business Solution marketing Thank you.
  • davefollmer
    Jun 8, 2018

    Hi, Purchased a device at 'The Gadget Show' in Birmingham on Thursday morning. I played about with it on the day and briefly on the following day. It appeared to be functioning well, and I was looking forward to exploring it this evening.However, despite repeated attempts at resetting the wifi, re-installing the Theta app and re-setting the smartphone, it no longer recognises my wifi. It's showing up for my phone to join but the app won't connect and neither will any related apps from Theta although I can remotely trigger the camera. Any help will be apprecited. I didn't find the right solution from the Internet. References: https://developers.theta360.com/en/forums/viewtopic.php?f=5&t=582 POS Solution Video Thank you.